Homeswift
Version expired
swift version 093 expired

Some older swift versions expire today. This was not meant to be an "APRIL joke".
And yes, sorry we forgot to announce that! Sorry for the inconvenience.

We do not longer support some outdated older client versions,
Please just use the current version from Public download server.

swift 093 was a migration version for a first implementation of AFV.
Actually it was never meant to be really public, so please use the 094 versions.

Thank you!

Written by kbasan on Apr 1 2020, 6:31 PM.
swift developer
Projects
Subscribers
None

Event Timeline